26 février 2010

Des couleurs passent...

A gauche : une copie d'écran de mon blog. A droite, une copie d'écran en mode "billet" (donc avec les commentaires, après avoir cliqué sur le titre de billet ou ouvert à partir d'un mail ou d'un agrégateur). 

Observer bien les blogrolls en bas à gauche. A gauche, les liens sont soulignés et de couleur mauve. A droite ils sont bleu, comme le reste du blog et pas soulignés.

Du coup, à gauche, c'est très moche. On a l'impression qu'il va pleuvoir (dès fois, il faut que je dise des conneries pour caser des liens).

Ca ne fait ça qu'avec Partageons mes âneries (j'ai oublié le nouveau nom).

Quelqu'un aurait-il une explication valable ?

12 commentaires:

  1. C'était avec le même navigateur ? Pour moi c'est un truc dans ton encodage de blog, là ou tu gères la couleur des liens cliqués et non cliqués... En tout cas ca y ressemble fort. Après je ne sais pas pourquoi un en violet ou gris...

    RépondreSupprimer
  2. Le problème se situe dans ta template.

    Méthode simple :
    Essaie de supprimer le widget concerné et de le recréer. Si idem, prend la template de PMAddiction et installe sur PMapéros. Tu devras surement recréer tes widgets, mais rien de méchant.

    Méthode moins simple :
    identifier la ligne dans ta template PMApéros qui change la couleur lors du changement d'affichage.

    RépondreSupprimer
  3. Seb,

    Oui. Mais avec blogger, on n'a pas la possibilité de changer de grand chose.

    Edelihan,

    Tu m'en demandes trop ! C'est un blog blogger, je ne manipule pas les templates.

    Ce que je vais faire : attendre d'être chez moi...

    RépondreSupprimer
  4. J'ai pas d'explication mais un conseil : arrête la picole!

    RépondreSupprimer
  5. Oui, c'est étrange...

    C'est comme si ton blog utilisait 2 templates différents (un pour la home et un pour le billet !) avec donc une différence dans les css !

    Edilihan a raison... Tu devrais réinstaller ton template blogger de base !

    [Tonnégrande a aussi raison : tu devrais aussi arrêter la picole ;) ]

    RépondreSupprimer
  6. hum si tu commences à demander l'avis de boulet comme moi... j'avais remarqué ça, mais comme je positive toujours je m'étais dit : "la vache ! c'te star le Nicolas : "C'est comme si ton blog utilisait 2 templates différents (un pour la home et un pour le billet !) avec donc une différence dans les css !" Mais comment a t'il réussi ce tour de force ?!" :)


    (merci à dadavidov pour son commentaire)

    RépondreSupprimer
  7. Tu devrais te faire un aide mémoire pour te souvenir du nom de tes blogs, déjà !
    :-))

    [Le CSS, c'est un truc de la police ? :-)) ].

    RépondreSupprimer
  8. Effectivement, ça fait la même chose chez moi, pour ton blog. C'est un problème de lien : ils ont trois couleurs : 1/ tout neuf 2/ la souris au dessus 3/ déjà visité.

    Sans modifier le template, tu fais, dans ton compte :

    1/ Mise en page
    2/ Police et couleur
    Là sur la gauche tu as des carrés de couleurs, avec notamment : "couleur de lien" et "Couleur de liens consultés".

    Tu mets ces deux couleurs identiques !

    RépondreSupprimer
  9. Ah bon, les conneries, c'est à cause des liens ?

    RépondreSupprimer
  10. Tous,

    Merci.

    J'ai consulté les codes source des pages : ils sont "identiques" (pour ce qui concerne les couleurs).

    RépondreSupprimer
  11. Billet mystérieux: d'abord, en cliquant sur les images ici, à droite les liens sont gris. Ensuite, chez moi, sur Firefox, les liens sont bleus et propres dans tous les cas…

    RépondreSupprimer

La modération des commentaires s'active automatiquement deux jours après la publication des billets (pour me permettre de tout suivre). N'hésitez pas à commenter pour autant !