08 mars 2011

Nouvelle version Twitter pour iPhone [un bug ?]

La semaine dernière j’ai eu la joie de découvrir qu’une nouvelle application Twitter (de la maison Twitter en personne) était disponible pour mon iPhone. Je l’ai téléchargée avec frénésie et la 3G puisque je n’avais rien d’autre à ma disposition à ce moment là.

L’interface est bien plus agréable que l’ancienne version et quelques bugs sont corrigés (en particulier l’incapacité, pour le mien, à conserver en mémoire les DM postérieurs au 10/10, sans compter, depuis une semaine, l’affichage d’un écran d’erreur à chaque fois que je voulais taper un Twit).

Cela dit, il reste un bug très chiant : une fois sur deux, environ, l’application Twitter se plante pendant son chargement. Parfois, il m’est même impossible de charger Twitter sans arrêter puis redémarrer l’iPhone.

Et chez vous ?

(j’ai un vieil iPhone, un vulgaire 3G)

18 commentaires:

  1. Chez moi ? Ça va : pas de Twitter ni de iphone !
    Tout va bien !
    :)

    RépondreSupprimer
  2. pas de plantage chez moi (iphone 4)

    RépondreSupprimer
  3. Question bête Nicolas : tu préfères cette application ou Echofon ?

    Je l'installe ce soir et regarde...

    RépondreSupprimer
  4. Gildan,

    Tu devrais !

    Melclalex,

    Tu as de la chance.

    FalconHill,

    Y'a pas photo. L'essayer c'est l'adopter...

    RépondreSupprimer
  5. Pas de problème non plus avec un iphone 4

    RépondreSupprimer
  6. çà plantait sur mon iPod, je l'ai viré et j'utilisais Echofon (l'appli Twitter ne permet pas de RT avec commentaire, çà m'agace) !

    RépondreSupprimer
  7. Mouais ça marche, mais j'aime pas la nouvelle fonction pour ajouter les @ ... Il me manque tous les nouveaux comptes.

    By

    PS : Iphone4

    RépondreSupprimer
  8. Ben moi, ça fonctionne bien, ça.

    RépondreSupprimer
  9. Tiens d'ailleurs si j'ai un iphone 4 c'est à cause d'Eric...il m'a forcé !

    RépondreSupprimer
  10. Moi, j'ai un Mitsubishi M342i, modèle 2002 (près de 10 ans d'âge)
    Tout va pour le mieux !
    :)

    RépondreSupprimer
  11. J'ai le même problème avec un 3G, il plante à tous les coups, depuis cette MAJ, si tu trouves une solution fais signe

    RépondreSupprimer
  12. GAB,

    C'est bien un 3G que j'ai. Je n'ai pas de solution.

    Hier matin, le machin plantait en permanence, j'ai redémarré et tout ça, sans que ça ne fasse rien. Le soir ça marchait impeccablement.

    RépondreSupprimer
  13. Moi aussi j'ai exactement le même problème que toi je vais sur twiter et sa charge mais le soir sa marche très bien

    RépondreSupprimer

La modération des commentaires s'active automatiquement deux jours après la publication des billets (pour me permettre de tout suivre). N'hésitez pas à commenter pour autant !